Joomla! 3.3.0 Released

See on Scoop.itJust Joomla!

The Joomla! Project and the Production Leadership Team are proud to announce the release of Joomla! 3.2.4 and 3.3, the latest releases of the 3.x release series.

 

If you are currently running Joomla! 3.2 on a server with PHP 5.3.10 or later, we encourage you to update immediately to Joomla! 3.3 via either the one-click update or the update downloads available athttp://www.joomla.org/download.html. For sites on servers with a version of PHP lesser than 5.3.10, 3.2.4 is the release for you. For other versions of the 3.x series, applying the update is recommended as soon as possible.

 

Note that in order to update directly to 3.3 via the core update component, you must be running 3.2.2 or later due to the raised minimum supported PHP version and the update system not supporting checking the server’s PHP version in older releases. Older 3.x releases will be prompted to update to 3.2.4 before being presented the 3.3 update.

See on www.joomla.org